5 Replies
      Latest reply on Dec 4, 2019 1:33 AM by HaHaChirs
      zatsniyvlad Level 1 Level 1 (0 points)

        Hi.

         

        Today morning I realized that I didn't have any connection between my iPhone X running beta 13.2 Beta 3 and Watch 6.0.1 beta "#" (I forgot to check a number of beta and wipe the device, so I didn't know the exact number of beta).

         

        First of all, I wiped a Watch and try to Pair it again.

        Behavior was like:

          1. "Start pairing" screen
          2. "Scan QR" or Manual pairing screen
          3. "Updating your apple watch" screen with an option update now or skip and update.
          4. Any of the above redirecting me to a screen "Activating Apple Watch. This may take a few minutes" with a spinner. On a watch, I have a regular apple logo placeholder with a backside watch print.
          5. The next screen is "Unpairing Apple Watch" with a spinner.
          6. Last screen – regular Pairing screen (start over)

        I've tried:

        1. Pair it with iOS 12.4
        2. Pair it with the stable version of iOS
        3. Pair it with the last beta

        Every option has the same result described in "behavior".

         

        I also tried:

        1. Pair it with backward compatibility provided by @nadhun in this topic (https://forums.developer.apple.com/thread/121166). Actually two weeks ago was the same problem, but this profile saved me. For now, it looks like it's unsupported.
        2. Chatted with Apple support and get nothing.
        3. I tried to install iOS 13 beta 5, and it's already unsupported.

         

        For now, I'm downloading iOS 13.2 beta 1 and 2 to try it out.

        Any thoughts? I will be much appreciated for any help!