3 Replies
      Latest reply on Aug 11, 2019 10:42 AM by cjboffoli
      thomasHH Level 1 Level 1 (0 points)

        I updated my iPad Pro 11 from iOS 12.4 beta4 to iPadOS 13 beta2 using iTunes on my iMac. Restoring from an iTunes backup (encrypted) went fine initially. It booted up again and started to load all apps.

        Coming back from work in the evening showed the iPad with a white Apple logo on a black screen. I tried to put it into recovery and DFU mode but nothing worked.

        Any suggestions?

        • Re: iPad Pro 11 stuck at Apple logo after restore
          tforce Level 1 Level 1 (0 points)

          I upgraded iPad 5th generation from iOS 12.4 to iPadOS 13 beta 4 using Mac OS Catalina 12.15 beta 4 on Macbook.  The iPad is now stuck in black screen.  I attempted to get on recovery mode by pressing home button while plugging to Macbook and hard reboot (Power button and home button for 10 seconds), but no luck.  I will keep searching this forums to see if I get it back to work again.  Thank you.

            • Re: iPad Pro 11 stuck at Apple logo after restore
              ssandhaus Level 1 Level 1 (0 points)

              I've been unable to get my iPad Pro 11" to survive loading each of the iPadOS versions released thus far, so I've learned how to get out of an apparently bricked iPad (if you have a model without a home key).  Click the Up Volume botton, then click the Down Volume button, then click and hold the power button for a really long time.  On my iPad, first the screen will go black (if it isn't already), then a large apple logo will appear on a black background, then the screen will go black again and eventually the recovery mode graphic and text will appear on the screen.  At this point, plug it into your Mac and restore or recover, whichever works for you. For me, only setting up as new iPad worked and took me back to the latest released (not beta) iOS version.  Then you can restore from your latest backup.

               

              Sandy

                • Re: iPad Pro 11 stuck at Apple logo after restore
                  cjboffoli Level 1 Level 1 (0 points)

                  Thanks for this.  After installing the latest beta (17A5556d) my iPad Pro was frozen on the News app. I could put it to sleep. And I was still getting pop up notifications from iMessages. But whenever I opened the iPad it was still stuck on that frozen News app and I could navigate nowhere else. I had tried various combinations of holding the power key and either the volume up or down but I could not shutdown the iPad. Then I found this post and used the vol. down/up/then hold power and was finally able to reboot the iPad. Very helpful.