3 Replies
      Latest reply on Jun 14, 2018 4:02 AM by xakru
      facecard Level 1 Level 1 (0 points)

        I have a Mac running 10.13.5 Beta (17F35e) and ARD is crashing.  I think I am running ARD 3.9.  ARD fails to successfully load.  I get the ARD menu bar and the color wheel endlessly spins and ARD stops responding.

         

        I guess I would have to reinstall ARD to fix it or ARD is not fully compatible with 10.13.5.

         

        Does anyone have any thoughts?

        • Re: Apple Remote Desktop
          XFox Level 1 Level 1 (10 points)

          It happens to me sometimes, too, but I don't think that it's related to the beta because I'm getting this since many macOS versions.

          In my case a reboot always fixes it… till next time.

          • Re: Apple Remote Desktop
            xakru Level 1 Level 1 (0 points)

            10.13.5, i have same problem.

            I turn on the computer, enter the login, transfer the data to the MacBook Air and going to the meeting. My internet operator provides me with a static ip and I previously worked successfully with ARD, but after update to 10.13.5 - I see black screen when connected via Apple Remote Desktop, an additional connection attempt does not lead to success. Apple Remote Desktop doesn't available on the home iMac

            Only reboot fixes.

            Ohh... many time i tried to post message, but have error message "invalid character", step by step i got invalid word - it is - w i f e without spaces