10 Replies
      Latest reply on Aug 10, 2017 6:33 AM by sgrec
      chris69 Level 1 Level 1 (0 points)

        It looks like there is a change in how security is handled within 10.13 Beta 4.  Everytime I try to start Parallels Desktop I am giving the following error:

         

        To run virtual machines, please allow the Parallels components to load on your Mac.

        Open the macOS System Preferences > Security & Privacy > General and click "Allow" next to the phrase about "Parallels, Inc.". Then restart Parallels Desktop from the /Applications folder.


        First, this error seems old since I think the access requirement is now in the Privacy/Accessibility option, second I have this in there but I can not enable this. 


        Is anyone else experiencing this?  Anyone resolve it?