6 Replies
      Latest reply on Feb 16, 2020 5:40 AM by AndyJay
      m8 Level 1 Level 1 (10 points)

        Since installing the new Beta, some fonts in Indesign CC now show up as missing. These Fonts are available in all other MacOS programs other than Adobe CC programs. They also worked perfectly in the previous Betas and Release. Photoshop is stuck in a loop with a Font notification, can not add a layer or do anything really. Is there anyway to reinstall the previous MacOS shipping version?

        Here is what I posted on the Adobe Forums:

         

        Perhaps someone can help.

         

        I have two Type Foundry Fonts that are missing since installing the latest MacOS Beta 10.15.14 I have uninstalled and reinstalled the fonts and they validate correctly. The Fonts are available and *work* on all applications other than Adobe CC apps.

         

        I then tried Photoshop CC and it saw the fonts but gave me Font errors and other missing font errors the moment I opened it. I now can not do anything in Photoshop, even create a new layer, without this error:

         

        'Selected Font failed during last operation. If problem persists please disble font'. The issue with Photoshop is that I am not even trying to use a Font, just a layer.

         

        I tried Illustrator and it is like Indesign, the fonts that are missing in Indesign are also missing in Illustrator.  But Illustrator appears to work.

         

        Obviously the perils of Beta software are at play here but this is going to plague everyone if the bugs are not fixed.