74 Replies
      Latest reply on Jul 2, 2019 3:04 PM by chorrocks
      ViceConviction Level 1 Level 1 (0 points)

        I'm getting "An error occurred installing the update. You can try again to complete the installation". I'm also seeing an error in Console pertaining to "Update bundle package component's bridge version doesn't satisfy minimum requirement".