2 Replies
      Latest reply on Oct 6, 2018 11:13 AM by scott512
      GWLaguna Level 1 Level 1 (0 points)

        Upon the installation of 16J5322d, my Control4 remote lost all usability. The remotes are connected via IP control, but any button press made the screen go black with a spinning cursor for about 5 seconds. Arrows or menu keys reacted the same. Oddly, the AppleTV Remote app using the same IP address worked fine. The only resolution was to switch the Control4 remote to IR.

        • Re: Lost IP Control After Latest Update
          GWLaguna Level 1 Level 1 (0 points)

          Well, it happed again. I just updated another of my 4K AppleTV‘s to the latest build, and I get the exact same results as posted above. I can control the unit using the AppleTV remote app, but using the Control4 SR260 remote control set to the exact same IP address ( all I get is a spinning cursor on a black screen. The unit is responding to the key presses but they all respond with the same error. I’ve spoken at length to the C4 programmer who logged into the system to confirm everything is set correctly and his only solution was to switch the unit to IR control. I still have full control using the remote app using IP in addition to the C4 remote set to IR. I’ve never run into anything like this before, but now that it’s happened on two identical units on the same network leads me to believe that something in this latest build has created this issue as they both worked flawlessly over the last 2 years with the same setup. If anyone has experienced this or has any idea as to what to try next it would be greatly appreciated. Thank you.