8 Replies
      Latest reply on Jun 4, 2017 10:51 PM by HaroldMaurice
      Artpuppy Level 1 Level 1 (0 points)

        Hello all, hope someone here can help me with this one.

        Have Xcode 8.3.1 - used it to create a sticker pack and it ran fine with the simulator last week. Uploaded a new application uploader and now the simulator doesn't run at all. Tried Xcode/Open Developer Tool/Simulator and it still won't open. When I try to run simulation, I get the message "Could not get Simulator application's pid" and this seems to be the error:

         

        Termination Reason:    DYLD, [0x1] Library missing

         

        Application Specific Information:

        dyld: launch, loading dependent libraries

         

        Dyld Error Message:

          Library not loaded: @rpath/CoreSimulator.framework/Versions/A/CoreSimulator

          Referenced from: /Volumes/VOLUME//Simulator.app/Contents/MacOS/Simulator

          Reason: image not found

         

        I downloaded iOS 10.2 Simulator under preferneces/components but still no luck. Not sure what might be going on here. 

        Thanks again