0 Replies
      Latest reply: Oct 18, 2016 12:21 PM by mistyper RSS
      mistyper Level 1 Level 1 (0 points)

        I upgraded to xcode 8 and selected convert to swift 2.3. Research Kit appears to be quite broken with that version. I need to do a release in the next few weeks so I can't upgrade to 3.0. I am going to do my changes in swift 2.2 and submit to app store. I would like to upgrade to 2.3 or 3.0 in the near future. Any idea when those might be stable with ResearchKit. Is anyone else having issues with this?