9 Replies
      Latest reply on Jul 12, 2016 4:27 PM by plasticbrain
      XMI Level 1 Level 1 (5 points)

        I'm unable to post to this discussion, I keep getting "Message contains invalid characters" error message.  Anyone else?

        • Re: Unable to post
          nbegley23 Level 1 Level 1 (0 points)

          I'm also having this problem and with no indication of what the offending problem is, I'm getting very frustrated

           

          edit: For what it's worth, I figured out the problem I was having.  Apparently the post box doesn't like memory addresses, ie 0x608000 plus 0179 will complain if the word "plus" isn't in there

            • Re: Unable to post
              perlguy Level 1 Level 1 (0 points)

              I think it is more than just memory addresses.

               

              I am trying to post a debug dump into a topic and am not having any luck.  I even tried replacing ALL of the 0's with O's!

               

              This is VERY frustrating becuase the debug dump will definitely help for the topic I am posting in.

                • Re: Unable to post
                  KMT Level 9 Level 9 (15,275 points)

                  Pls. don't do full dumps unless requested. Frequently, only the first couple dozen lines are sufficient, thanks.

                   

                       >I think it is more than just memory addresses.

                   

                  White space, one-eight hundred phone numbers, long strings...it's all about trying to stop spam, but it's too little, too late and counter-productive when it hurts legitimate comments more than it stops spammers.

              • Re: Unable to post
                wfkaskie Level 1 Level 1 (0 points)

                i am having the same problem, but I am only trying to post two hand-typed sentences. I've even removed all of the punctuation, tried just entering one word and tried pastebin per another forum suggestion. SUPER frustrating!!!

                  • Re: Unable to post
                    ben401 Level 1 Level 1 (0 points)

                    what are the rules about this? so many people frustrated and still not resolved and not pointed out what are the rules

                    • Re: Unable to post
                      LionelCGR Level 1 Level 1 (0 points)

                      Same here, and it's getting really annoying.

                      I have been trying to submit a new post on the developper forum for hours now. Always the same "The message contains invalid characters." warning, without any information of its cause. Even though my message contains absolutely no numbers, nor special characters, and have been written with my hands and keyboard (no copy paste whatsoever).

                      I tried deleting all punctuation, or even the capital letters without any result.

                    • Re: Unable to post
                      cheeseb Level 1 Level 1 (0 points)

                      I'm having the same problem. My message contained the name of an accessibility API constant, with the standard two capital letters that form the standard two character prefix. I will try again without the prefix characters, although that means most searches will miss it.

                      • Re: Unable to post
                        plasticbrain Level 1 Level 1 (10 points)

                        Yes I'm seeing this, and I've stripped down my post to just the essentials.