1 Reply
      Latest reply on May 26, 2020 2:39 PM by BlueFang
      tpham Level 1 Level 1 (0 points)

        We just upgraded to Xcode 11.5 yesterday.  Now our tvOS application is no longer receiving keyboard input when running in the Simulator.  It seems that keyboard is still working in Apple's App Launch screen, but not in our app.  As soon as our app is running in foreground, it's not getting keyboard inputs, such as esc, d-pad navigation keys, etc...  Prior to Xcode 11.5 release, our app is working fine in the Simulator.  There's a new I/O menu in the Simulator app with "keyboard" options.  I have tried to toggle those options, but app is still not receiving any keyboard inputs. 

         

        Please help... we'd like to get keyboards input working again like the way it was before Xcode 11.5 release.

         

        Thanks,

        • Re: tvOS Simulator keyboard stopped working in Xcode 11.5
          BlueFang Level 1 Level 1 (0 points)

          I have this same issue.

           

          This issue plus the issue of missing property names in .xib files is really starting to frustrate me and is keeping me stuck on Xcode 11.3.1.

           

          I don't know how to get Apple's attention. This issue, plus the missing property names are big deal breakers - I have submitted an issue to Feedback assistant several months ago for the .xib issue, but it is still just sitting there as "open".