0 Replies
      Latest reply on May 19, 2020 3:02 AM by talzion
      talzion Level 1 Level 1 (0 points)

        Hi,

        I've been trying to get this to work for over a month now. I think I reached a point where I have no other options. This is what I did:

         

        1. Uploaded apple-app-site-association and checked if it is valid
        2. Content-type set to application/json
        3. I tested the AASA with different bundles and different team, on the same project and it works
        4. Added Associated Domains. tried both applinks && webcredentials
        5. Created profiles manually, and also tried with Auto Signing
        6. Deleted all profiles for this bundle from the dev center
        7. Tested on iOS 12 and iOS 13. Works fine on both with different bundle, but does not work with the current bundle.

         

        I did all of the above, and still the current bundle with this team id does not open the app. Mind that I tested the same team with a different bundle on the same project and it works!

         

        how can we debug this and see what went wrong?