0 Replies
      Latest reply on Feb 14, 2020 6:31 PM by appaliteusa
      appaliteusa Level 1 Level 1 (0 points)

        I was trying to create an image recognition ML model using the create ML app that I can access through Swift. While it was processing, which took a long time, I left my computer on standby and went to bed. I got up in the morning and I checked the progress and it did finish but it did not train my model.

        This is the warning that I got:

        Where the Black line is has my name so i blacked it out.

        To try and figure out what this warning was talking about I went to my terminal and tried to open all the folders to get there,

        ex: i typed: cd /var/folders

        I kept going until i got to the folder named: 972, as mentioned above where I underlined, there was nothing inside it, especially something called c780044b- ....

         

        I tried looking through the internet to try and find anyone else that had this problem and I couldn't find it out.

        I was also curious as to why turicreate caused any problem with this, as I have created a few image classifier ML models before, literally one day before this happened, and they all worked fine.

        If there is any more information you need, please ask.

        Thank you.