2 Replies
      Latest reply on Dec 6, 2019 4:34 AM by kiwimango
      kiwimango Level 1 Level 1 (0 points)

        When I first began trying to build my app, I set the device to iPhone 11. I ran the app several times in the simulator and it worked just fine. But after two days, I began to get an error (listed below) and finally my textfield wouldn't allow me to type in text at all.

         

        At first I set the keyboard for the textfield to Decimal Pad and it worked fine the first four or fives times that I ran it; but soon, I began to get the below error and finally I couldn't enter any text into the field anymore (even using my own keyboard):

         

        Can't find keyplane that supports type 8 for keyboard iPhone-PortraitChoco-DecimalPad; using 25727_PortraitChoco_iPhone-Simple-Pad_Default

         

         

        I changed the keyboard to Number Pad and now I'm getting the below error:

         

        Can't find keyplane that supports type 4 for keyboard iPhone-PortraitChoco-NumberPad; using 25686_PortraitChoco_iPhone-Simple-Pad_Default

         

        Could someone please let me know why this is happening? I'm in Xcode 11.2.1 if that's of any help. Please help. Thank you.