4 Replies
      Latest reply on Nov 28, 2019 10:22 PM by John368
      John368 Level 1 Level 1 (0 points)

        When I use Xcode it regular shows me a message "Xcode requires additional components..."

         

        It was earlier, when I used Hi Sierra and Xcode 10, and today, when I installed Catalina and Xcode 11.

         

        What is it? Is it normally or it is a problem? Can anybody help me to make clear this question?