50 Replies
      Latest reply on Nov 13, 2019 8:29 PM by Mike6686
      mudong Level 1 Level 1 (0 points)

        Hello, there,

         

        Today after I archived my iOS app and tried to validate it, I got the following error

         

        Invalid Toolchain. Your app was built with an unsupported version of Xcode or SDK. If you plan to submit this build to the App Store, make sure you are using the GM version of Xcode 10.1 and the SDK for iOS 12.1 and watchOS 5.1, Xcode 7.1 and the SDK for tvOS 9, or Xcode 6 and the SDK for macOS 10.9 or later. If you are using an Xcode beta version to test your app, make sure you are using the latest supported version. For more information about supported beta versions, view the App Store Connect What's New page (https://developer.apple.com/app-store-connect/whats-new/).

         

        I am using Xcode 11.2(11B52), macOS Catalina 10.15.1, and from the "System Report", my iOS sdk version is 13.2(17B80). None of which is beta version. Could someone please shed some light, what should I do here?

         

        many thanks,

         

        Ron