0 Replies
      Latest reply on Oct 18, 2019 11:50 AM by Bagpiper
      Bagpiper Level 1 Level 1 (0 points)

        Hi,

         

        The fan on my Mid 2017 Mac Book Air was constantly running. I tried several things before finding a fix

        • Remove Browser Extensions
        • Shut down All 3rd Party Apps / Menu Bar App that were running
        • Scour Activity Monitor for any unusual activity
        • Reboot
        • SMC Reset
        • PRAM

         

        After searching the forums I came upon a post about Energy Savings Pref - and it hit me like a bolt of lightening - I changed the Energy Savings Preferences from On Battery - Uncheck - Put Hard Disk to Sleep

         

        I went into the ES Pref and Checked Put Hard Disk to Sleep on both Battery / Powered Settings - and low and behold - NO MORE SPINNING FAN !

         

         

        I hope this help others in their quest to quiet their MacBook !!!