0 Replies
      Latest reply on Oct 4, 2019 6:42 AM by zhi@gad.ai
      zhi@gad.ai Level 1 Level 1 (0 points)

        I will appriciate to you if you reply my trouble.

        I was deployed new version for Temp Connect App, but it still send me the following warning.

         

        /*********************************************************************************************************************************

        ITMS-90809: Deprecated API Usage - Apple will stop accepting submissions of apps that use UIWebView APIs

        /*********************************************************************************************************************************

        I am not sure why it happens.

        I am using react-native-firebase and react-native-webview package.

        I noticed the react-native-firebase FNAuth was using UIWebView component for authentication, so I upgrade the pod version 6.8.1

        pod 'Firebase/Core', '~> 6.8.1'

        pod 'Firebase/Auth', '~> 6.8.1'

        pod 'Firebase/Firestore', '~> 6.8.1'

        pod 'Firebase/Storage', '~> 6.8.1'

        I don't have any package with UIWebView component.

        I hope to solve this issue asap.

        Looking forward to your reply.

        Best Regards