7 Replies
      Latest reply on Sep 19, 2019 5:26 AM by zubairEntertainer
      qin32 Level 1 Level 1 (0 points)

        Xcode version: Xcode 11 GM seed

        Mac OS version: 10.14.6 (18G95)

         

        the issues:

        ITMS-90111: Invalid Toolchain - Your app was built with a beta version of Xcode or SDK. Apps submitted to the App Store must be built with the GM version of Xcode 9 and the SDK for iOS 11, tvOS 11, watchOS 4, or macOS 10.13 or later.