4 Replies
      Latest reply on Aug 16, 2019 5:36 AM by comptonsw
      Cubert Level 1 Level 1 (0 points)

        Hello,

         

        I have a MacBook Pro 2018 13" with an iPad 5th generation. I upgraded my iPad to iPadOS 13 on the first beta, and just updated my MacBook Pro after making a time machine backup. However, one of the most exciting featues was the new sidecar feature. When I went to settings the option was not there though, I googled around and ended up using the fix for older Macs (terminal command) even though mine is supported (2018 MacBook Pro). Then I get the options for Sidecar, but now on the Connect To: area, it says no devices. It also does not appear on the AirPlay menu anywhere, it didnt before I ran the terminal command either. They are both on the same Apple ID for everything, same WiFi, bluetooth on. I've tried wired, unwired, bluetooth connected to each other. Is there any advice on how to fix this?

         

        iPad 5th Generation

        Macbook Pro 2018 13" i7

        Both on latest public betas.

         

        Thanks.