1 Reply
      Latest reply on Jul 12, 2019 1:07 PM by KMT
      rocketmouse Level 1 Level 1 (0 points)

        First off, I am running High Sierra 10.13 and Xcode 9.4.1 and When I get ready to post my app, I get this error. Is there ANYTHING I can do without updating both my OS and Xcode to latest versions? I am not able to update at the moment.

         

        Here is the error I get.

         

        SDK Version Issue. This app was built with the iOS 11.2 SDK. All iOS apps submitted to the App Store must be built with the iOS 11 SDK or later, included in Xcode 9 or later. Further, starting March 2019, all iOS apps submitted to the App Store must be built with the iOS 12.1 SDK or later, included in Xcode 10.1 or later.