0 Replies
      Latest reply on Jun 15, 2019 8:15 AM by macjeff
      macjeff Level 1 Level 1 (0 points)

        I have multiple appletv units (3 gen 4-HD and 1 Gen 5-4k) running Beta 2 of tvOS (16M5537c).   One of them as of today was on beta 1.

         

        When I run software update all of them say no update available except the one on beta 1 and it shows beta 2 available.   So none of them see beta 3. 

         

        I uninstalled and reinstalled the profiles but nothing.

         

        I reported this in the new Feedback Assitant and waiting for more info.

         

        And yes they are all on my developer account under registered devices and all show up in xcode and configurator.

         

        I even tried manually installing the updates using the restore file but it says it can not be updated to this version.

         

        Yes I can probably restore but since we use these AppleTVs, I dont want to restore them and have to redownload all the apps and stuff if this is just a bug in beta 3.  So I will wait for Beta 4.

         

         

        Suggestions (and no I wont go to tvOS 6 yet)