2 Replies
      Latest reply on Jun 8, 2019 7:21 AM by Yoshimura
      Yoshimura Level 1 Level 1 (0 points)

        I assume that an Apple Watch running a particular version of watchOS can't be paired with an iPhone running any iOS version, right? Is there a table that list the compatibility between the different versions of watchOS and iOS?

         

        My assumption have been that a particular watchOS is only compatible with the iOS version on which it's based. However, watchOS 5, for exemple, requires iOS 12 or later. Thus it will also be compatible with iOS 13. How all this work?

         

        My other concern is with Xcode... The min deployment versions for my project was iOS 10.0 and watchOS 3.0. However, after upgrading the min deployment to iOS 11, Xcode didn't give me any warning about what in my mind does'nt make sense (iOS 11.0 with watchOS 3.0).