3 Replies
      Latest reply on Sep 13, 2019 9:07 AM by jwhitsitt-c
      biolightning Level 1 Level 1 (0 points)

        I'm on 10.14.5 Mojave and have non-beta Xcode 10.2.1 installed.

        After I downloaded the xip file from my dev account and unzipped it, I tried running the "Xcode-beta".

        All that happened was a dialog box popped up saying "Required content for platform iOS Simulator is missing. Please reinstall Xcode"

        I tried moving it to my Applications folder, but this didnt help either.

         

        Any suggestions?

        In my Xcode 10.2.1 I can run the simulator.

         

        Thank you!