29 Replies
      Latest reply on Oct 8, 2019 2:04 AM by joeschmidt
      llaffer Level 1 Level 1 (0 points)

        I got into the process where it reboots then gives me a bar with the words "Estimating time remaining..."  It has been there doing seemingly  nothing for over 30 min. 

         

        Is there a way to revert back from here other than a full restore from Time Machine? Or a way to get it going forward again?

         

        Thanks.

        • Re: Problems installing macOS 10.15 Beta
          llaffer Level 1 Level 1 (0 points)

          Another 30 min later and the bar did move.  Up to about half way now.

           

          So I guess this is working, just very slowly.

            • Re: Problems installing macOS 10.15 Beta
              DanaJets Level 1 Level 1 (0 points)

              How long did this eventually take?  I am trying to install the beta 4 now and it is stuck about 30% for about 30 min.

              • Re: Problems installing macOS 10.15 Beta
                ChrisC Level 1 Level 1 (10 points)

                Did it finish? It says 26 minutes fir over an hour restated and still stuck at same place for about 40 minutes. Tried recovery internet mode and got an error and reset pram. Still no luck. Should I just leave it alone all night?

                  • Re: Problems installing macOS 10.15 Beta
                    ChrisC Level 1 Level 1 (10 points)

                    15 MBP w/ touchbar by the way. CMD+L doesn’t show the installer log. Got it show the standard grey screen version where that command should work but does not. I suppose I should wait it out but would rather try different options vs waiting until tomorrow to find out it’s still stuck.

                     

                    Update: Still no luck. Have tried restarting in verbose mode but the text was so small and fast couldn't see much, and ultimately when back to installing and still says 26 minutes. But if I press the power button once it jumps to one minute left, and a few minutes later it goes to 17 minutes left and eventually goes back to 26. After a while restarted and did the same and went from 26 to 9 minutes and then back to to 26. But where the 17 went to 9, wondering if maybe it is making progress albeit incredibly slowly. Or if that is more random and its just not going to get passed this without other action. I don't want to keep restarting since I don't know if its picking up where it left off or if in the background its starting over.

                     

                    Hoping to hear more from others with the same issue, so please post and such details.

                      • Re: Problems installing macOS 10.15 Beta
                        osultan Level 1 Level 1 (0 points)

                        Much the same boat--kicked of the B4 install--seemd to chug along, the got stuck on the black screen/white apple with the progress bar at about 25-30% for 2+ hrs.  Forcing a restart didn't do much.  I ended up going into rescue mode and booting off my backup HD (external SSD running 10.14) becasue I needed to get some files of the internal drive.  Rebooting off the internal drive again, I am now on a grey screen with a picture of Catalina Island.  Cannot tell if this is actually progress or some other random bug.  I'll let it hang out here for a while as I am done for the day.  One thing I might consider doing is once again booting of my backup drive and re-installing the B4 installer on the chance something got borked on the original download.

                          • Re: Problems installing macOS 10.15 Beta
                            ChrisC Level 1 Level 1 (10 points)

                            I also ended up in the gray screen with the catalina island but hasn't seemed to make a difference in regards to progress other than it typically says less then a minute remaining, but of course that's not correct, and then jumps back to 26 minutes most often.

                             

                            Are your running a mac with a T2 chip? These types of issues seem to most often relate to that. Hoping to see others with the same issue note it eventually fixes itself as certainly don't want to have to bring it into the apple store. I've ran into issues like this before (though not this specific one and after enough digging always get it resolved, but this one is tough, especially since can't get cmd+l to work and recovery mode does not appear to work. And Diagnostic mode it shows serial number in bottom left but never goes past that. So seems to hit road blocks in all the most common avenues.

                              • Re: Problems installing macOS 10.15 Beta
                                ChrisC Level 1 Level 1 (10 points)

                                To note I’ve tried all the cmd r, cmd shift r etc but get errors with each ultimately. Eventually one of those worked and got into recovery mode entered Apple ID but said activation lock not enabled and to relogin as an admin but only an option to restart. Looked at the settings menu then it said no volumes for this user. So restarted and tried another one of the r modes that previously hadn’t worked and that also appeared to work suddenly. I assume Apple has updated that on their end as was finally able to get into the fulll recovery lose and under utilities disabled T2 security. Then tan first aid on hard drive. Says all successful. So next restarted. Hoping it would work with t2 off and if not at least let me back into recovery mode so I could reinstall though that would be a last resort. Still days 26 minutes remaining and cmd-l still doesn’t work so I don’t think turning off T2 security helped. But will let it run a little bit just incase.

                                • Re: Problems installing macOS 10.15 Beta
                                  osultan Level 1 Level 1 (0 points)

                                  So, its progressed from 16 min remaining to 9 min remaining since I last posted, so apparently progress--seems at this point, its just a matter of being patient...?

                                   

                                  Update: just finished, subtracting the hour I booted to my backup drive, probably took about 6-7 hours to finish--this is on a late 2016 MBP

                        • Re: Problems installing macOS 10.15 Beta
                          nick235 Level 1 Level 1 (0 points)

                          Same issue here..must be a problem with this beta right?

                          • Re: Problems installing macOS 10.15 Beta
                            billgr0248 Level 1 Level 1 (0 points)

                            OK...so did any of you eventually get Beta 4 installed & running?  I would like to install it to see if any of my other issues are fixed but I don't want to end up with an un-usable device. 

                              • Re: Problems installing macOS 10.15 Beta
                                ChrisC Level 1 Level 1 (10 points)

                                I did not. After waiting the whole night, eventually started from scratch with a fresh install of High Sierra through the recovery tool then upgraded to Mojave. People hear noted the progress bar moving up, but to my knowledge no one with thie issues actually had it fullly finish. I'm assuming it's not wide spread as only about 500 to 600 views here vs I imagine a lot more if was affecting everyone.

                                • Re: Problems installing macOS 10.15 Beta
                                  osultan Level 1 Level 1 (0 points)

                                  I did but it took its sweet time (6+ hrs).  BTW, I did not do the PRAM reset.

                                   

                                  I did file a bug report this morning.  I assume this was not what Apple expected to happen.

                                • Re: Problems installing macOS 10.15 Beta
                                  NoComment Level 1 Level 1 (10 points)

                                  Had to wait for approx 5 hours on a 2019 full spec Macbook Pro 15", then the indicator jumped to about 50% and stated "20min remaining...". I would guess it does something with FileVault encryption, also the release notes have some warnings regarding FileVault on a non-APFS volume, so there is some major change - maybe they need to re-crypt (is that a word?) the whole SSD.

                                    • Re: Problems installing macOS 10.15 Beta
                                      ChrisC Level 1 Level 1 (10 points)

                                      I have a T2 chip, though I disabled T2 security to see if that would help and it did not. I did have file vault enabled (the default on installs), and have APFS encrytped so imagine some combination of that maybe the culprit. After waiting the whole night, decided to do a fresh install. Hopefully, it eventually goes through for others here though. For people considering upgrading to beta 4, you may want to hold off until it's confirmed the issue has been resolved or as always making sure you have an up-to-date time machine backup first and possibly disabling file vault first to be safe.

                                    • Re: Problems installing macOS 10.15 Beta
                                      col. forbin Level 1 Level 1 (0 points)

                                      mine has still not completed, and has been going on for close to 18 hours now.  i have a late-2016 MBPro 15" (so no T2 chip).  have NEVER had a problem running or upgrading betas before, so this is very very strange. 

                                       

                                      i have tried restarting it, and it kept getting stuck around 30%.  hitting the power button would bring up text about the computer automatically restarting during the installation process, then showing 9 minutes to go, then saying calculating... I forced another reboot and reset PRAM and then it booted up to the Catalina island picture (instead of Apple logo), so I thought that was progress.  It says 26 minutes to go, and that was about 12 hours ago.  I did another PRAM reboot just now and it's still stuck on the same screen. 

                                        • Re: Problems installing macOS 10.15 Beta
                                          Bossinova Level 1 Level 1 (0 points)

                                          Mine has been stuck at about 35% for 5 hours.  Screen doesn’t say anything.  Just Apple logo and progress bar.  Tried a reboot.  Went to login screen then right back to installation.  Doesn’t seem to be doing anything.  Any help would be massively appreciated.  No problems with beta 1,2 or 3 before this.  2017 27” iMac here.

                                            • Re: Problems installing macOS 10.15 Beta
                                              col. forbin Level 1 Level 1 (0 points)

                                              some people on Macrumors forums have just left them and they finished eventually.  i was right where you were and then reset my PRAM and it then got to a new screen with an image of Catalina Island and progress bar saying 26 minutes remaining.  It didn't progress, so I hit the power button and it said "1 minute remaining" and then shot back up to "9 minutes remaining".  I restarted about 5 hours ago and left it, and it's been at "16 minutes remianing" since. 

                                               

                                              FML

                                                • Re: Problems installing macOS 10.15 Beta
                                                  col. forbin Level 1 Level 1 (0 points)

                                                  ok the solution is to leave the computer - for 40 hours!  Mine finally had a login screen this morning.  ridiculous, but at least it's not bricked and I can get more work done today. 

                                                  • Re: Problems installing macOS 10.15 Beta
                                                    joeschmidt Level 1 Level 1 (0 points)

                                                    Attention: Exactly the same is just happening to me on my MacBook Late 2016 with the official 10.15. Catalina release! It was stuck for two hours at the black installation screen, than I reseted PRAM and now it‘s stuck at the Catalina Island screen since 2 hours saying „About 16 minutes remaining“. It changes to „Less than a minute remaining“ if I short click the on/off button and changes to „About 9 Minutes remaining“ shortly after. Holy ****... this behaviour has been reported here in July and they obviously not fixed it!

                                              • Re: Problems installing macOS 10.15 Beta
                                                cuddapah Level 1 Level 1 (0 points)

                                                I installed new beta on my mid 2014 MBP. Update was slow but was done in about 30mnts or less. After reading several posts here and macrumors, I started installation and went to watch Mr. Bean on Prime. After one episode, I was walking past and noticed installation was complete and I could login.

                                                So far ... Finder seems to be fast compared to previous beta. But, if I open Safari, right-click on any image on any website and try to save it, spinning beach ball starts rolling like in previous beta. This is very annoying.

                                                As a practice, after installing any software, I run Disk Utility. Disk Utility said there is some corruption and suggested to fix it in recovery mode. In recovery mode, Disk Utility didn't find any issues. But, in normal mode, Disk Utliity still finds corruption.

                                                Apart from this, I didn't notice any issues .. it has been less than an hour after installation. If I notice any issue, I will post here.

                                                • Re: Problems installing macOS 10.15 Beta
                                                  8thmouse Level 1 Level 1 (0 points)

                                                  Same happened after I tried to upgrade to beta5 ( MBP 15'', 2016 ).

                                                  First I thought it was some kind of network issue, I restarted my MBP several times and  even tried to reinstall Catalina beta 4 from a bootable USB disk, but none of it helped. It freezed again and again, telling my "9 minutes blablabla".

                                                  Finally I gave up , left it be there and went to bed. I don't know how long it took, but when I got up in the morning, the upgrade was completed.

                                                  So I think what u have to do is just wait. Hope this could help.

                                                  • Re: Problems installing macOS 10.15 Beta
                                                    chuck.boris Level 1 Level 1 (0 points)

                                                    I can validate that in my case leaving it for a whole night also worked.