5 Replies
      Latest reply on Jun 4, 2019 3:17 PM by vguerra
      clane47 Level 2 Level 2 (45 points)

        Playgrounds (both MacOS & iOS) run fine using the default toolchain. If I switch to a nightly development toolchain, Playgrounds won't run and it displays this error message:

         

        "The active toolchain is not compatible with playgrounds. PlaygroundLogger.framework could not be loaded."

         

        Is that normal? This is using XCode 10.2 with Swift 5, but it did the same thing with the XCode 10 betas.