21 Replies
      Latest reply on Sep 16, 2019 11:50 AM by marcotini
      getangar Level 1 Level 1 (0 points)

        Hi there,

        I downloaded the latest version of Xcode from the Mac App Store (10.2 - 10E125) and now I cannot upload the latest build of my app because of the following error message:

         

        App Store Connect Operation Error

        ERROR ITMS-90301: "This bundle is invalid. Apple is not currently accepting applications built with this version of Xcode."

         

        Do anybody has an explanation for this?

        Thanks in advance!