14 Replies
      Latest reply on May 18, 2019 1:43 AM by Gleber
      astro-apps Level 1 Level 1 (0 points)

        I am currently running Xcode 10.1, the Mac AppStore lists Xcode 10.2 but it only gives me the option to open Xcode.  Under compatibility it says "Works with this Mac Pro".  My environment is a clean install from about 2 months ago.  How can I force the AppStore to upgrade Xcode.