0 Replies
      Latest reply on Jan 23, 2019 6:34 PM by Brownieboy
      Brownieboy Level 1 Level 1 (0 points)

        Just did a new build of my app and uploaded to Test Flight and got the notification that it was "Ready for Testing".

         

        The updated version of the app appears in Test Flight on my device, but when I hit the install button the "spiinner" icon just stops.  It spins for maybe half a turn, then nothing.

         

        I've tried this on multiple devices, and even did a fresh build of the app, with a higher build number, just in case something had corrupted on the previous build.  Still no go.

         

        After nearly an hour of this, one of my devices eventually popped up an "Unable to Download App" message box in the Test Flight app.  Full message reads "[App Name] could not be downloaded at this time."

         

        Is this an issue at the TestFlight server end?  The Service Status for TestFlight is currently showing green.

         

        https://developer.apple.com/system-status/

         

         

        Update

        After I'd typed all that out, it just seemed to resolve itself.  The app just installed itself on both deviices.  I don't know what happened there.  I think this must have been at the server end.