2 Replies
      Latest reply on Apr 16, 2019 5:48 AM by nickjd331
      Digital Publications Level 1 Level 1 (0 points)

        Hi Everyone

         

        I got this warning from Apple:

         

        "SDK Version Issue - This app was built with the iOS 12.0 SDK. Starting March 2019, all iOS apps submitted to the App Store must be built with the iOS 12.1 SDK or later, included in Xcode 10.1 or later. After you’ve corrected the issues, you can use Xcode or Application Loader to upload a new binary to iTunes Connect."

         

        I updated my xcode to the latest 10.1 version and my Application Loader is Version 3.7.2. I developed a new build after updating but I am still getting the SDK Version Issue. Is anybody else having this problem and do you know how to resolve it?

         

        Kind Regards
        Daniella