1 Reply
      Latest reply on Nov 27, 2018 5:21 PM by bilalmalick90
      jigsvirus Level 1 Level 1 (0 points)

        I've just finished installing 12.1.1 pub beta 3 and after installation i found a glitch that my Cellular Data is not working. Wifi is working properly but i cant open apps or web pages on cellular data. Wierd thing is that i can access Youtube and some web pages though e.g. Apple/ Facebook or Google but was not able to open Amazon.com or Anker.com or not even the app store it self. i tried all the thing by resetting or even erasing but no result. the only thing works is downgrading but that way i will  lose my data and i don't want to so. any one can help?

        • Re: iOS 12.1.1 public beta 3 Cellular Data not detecting
          bilalmalick90 Level 1 Level 1 (0 points)

          Even I have the same issue, especially with Jio SIM card mobile data. I checked with Airtel SIM card mobile data, all apps worked fine. Also tried all websites and it is worked fine. This issue occurs only with Jio SIM card mobile data. I guess the issue because of some error on Jio APN settings. I also posted this issue in feedback apps twice since public beta 3, but no solution or update for this issue. Really frustrating,  because I don’t have any access to any apps out side my home, due to this. I cannot book cabs using Uber or Ola, I cannot use any music apps, I even cannot able to download apps from App Store. Need an immediate update by resolving this issue