7 Replies
      Latest reply on Nov 8, 2019 4:52 AM by iosdevmk
      addyfromcapelle Level 1 Level 1 (0 points)

        I have installed the latest version of xcode on my imac (Version 10.0 (10A255)) and can compile and run my app in the simulator (iphone6, IOS12).

        When I connect my iPhone (6, ios12) to the imac and try to run the app on my iPhone it compiles well but then I get the error:

         

        dyld_shared_cache_extract_dylibs failed

         

        With the previous verstion of xcode i did not had this problem and could run my apps on the iphone.

         

        I cannot find the reason for this.. Who can help me?

         

        Thanks,

        Addy