0 Replies
      Latest reply on Jul 13, 2018 5:59 AM by qtzar
      qtzar Level 1 Level 1 (10 points)

        While at the pool yesterday my watch detected that I was swiming and offered to start a pool swim workout. After unlocking the watch and choosing to accept the workout I swam for another 15 minutes before unlocking and stopping the exercise. All pretty standard stuff.

         

        A little while later I noticed that the watch was in DND mode and the workouts app complication was animated as if I was still doing a workout and my phone was also displaying the message that it was in DND mode because I was exercising. I went in to the workouts app on the watch and it did not show any workout been done. If I tried to turn off DND on the watch it would instantly turn back on.

         

        I restarted the watch twice but each time it restarted it would immediatly swithc to DND mode and the workouts complication would start animating. I also tried starting a workout, waiting a few minutes and then stopping the workout but to no avail, the watch still thinks I'm exercising. I also did phone restarts alongside the watch restarts. I also left the watch on the charger overnight and this morning it was still showing me as working out.

         

        Right now I'm in the middle of an unpair/repair cycle so hopefully that resolves the issue but I just wanted to see if anybody else has had this happen to them on Watch Beta 3.