38 Replies
      Latest reply on Oct 1, 2015 2:52 PM by Max108
      ahazel Level 1 Level 1 (0 points)

        Stuck at white screen with the gray Apple logo.

        Progress bar is stuck at 75%. Happens every single time I reboot the machine.

        Also hangs in Verbose Mode on a line of code pertaining to "Virtual Box".

        Boots into Safe Mode. Still hangs after booting into Safe Mode and restarting.

        CMD + R for Recovery Mode is unavailable. The system will not recognize the keyboard shortcut during the boot process so I cannot choose my Time Machine backup on my External Drive.
        Held the OPTION key to get the Start Up disk selection screen. I connected to my wi-fi I chose the "Recovery Partition 10.11" but nothing happened. Just gray Apple logo with white screen and no progress bar.


        How do I wipe the disk and restore from my Time Machine backup if I can't access Recovery Mode and Internet Recovery seems to be DOA?

        • Re: OS X 10.11 Beta 6 Won't Boot
          Max108 Level 8 Level 8 (5,800 points)

          Hi ahazel,


          I think the problem is the following files:



          Once deleted, you should then be able to boot normally.



          • Re: OS X 10.11 Beta 6 Won't Boot
            Aleph72 Level 1 Level 1 (0 points)

            Hi guys, I've got the same problem: installation of El Capitan beta 6 stuck on about 75%. Can't start my iMac in single user or recovery modes. The only one that works is internet recovery mode. Done that and then tried to restore my last backup from time machine, but at the end of the restore my iMac restarted with the same Apple logo and progress bar at 75%. Don't know what else to try. Any idea? Thanks.

              • Re: OS X 10.11 Beta 6 Won't Boot
                ahazel Level 1 Level 1 (0 points)

                Same thing happened to me. Ran internet recovery and chose my last Time Machine backup but when the machine restarted it never made it to the login screen. Progress bar was stuck at 100% this time though.


                I am currently repeating the process but this time I am going to choose a backup from like 5 days ago instead of the last backup. If that doesn't work then I am going to try deleting the Virtual Box files like everyone is suggesting that I do.

              • Re: OS X 10.11 Beta 6 Won't Boot
                bnumerick Level 1 Level 1 (0 points)

                I've also had this problem with Beta 5 & Beta 6 installs on my iMac Retina.  I've had to restore from Time Machine backups via internet recovery. I've never run VirtualBox so don't have that extention. I am using an Apple Software raid.

                • Re: OS X 10.11 Beta 6 Won't Boot
                  makronomic Level 1 Level 1 (0 points)

                  Same problem on my side - Beta 6 Update - stucks in boot at 75%
                  New installation - no change - stuck 75%


                  Any ideas about?

                  • Re: OS X 10.11 Beta 6 Won't Boot
                    rlmiller.emerson Level 1 Level 1 (0 points)

                    El Capitan Beta 6 panics immediately on boot for me.  Recovery mode won't initialize.   MacBook Pro: 2015.   I do not have virtualbox instances.  No useful debug message on the screen.


                    Outside of Internet Recovery, is there any way to just reformat the hard drive and re-install?   

                      • Re: OS X 10.11 Beta 6 Won't Boot
                        rlmiller.emerson Level 1 Level 1 (0 points)

                        Interestingly, I plugged in a time machine backup drive (and that is ALL I did).  I thought I would try booting into recovery mode just to see and it decided to work this time.  I was able to boot into recovery mode, then invoked "Reinstall OSX".  This took a while, but when the machine finished I was up and running again.  No data loss.  Unfortunately, the mail client won't open but I have another app for that and it can wait until the next beta update.


                        I didn't restore from the time machine drive, but merely plugging it in allowed me to boot into Recovery mode....


                        I will also say, that having this happen only once in all the years I have been an Apple user is fantastic.  I remember having to do this several times a year when I used to use a competing OS.

                        • Re: OS X 10.11 Beta 6 Won't Boot
                          Trunccu Level 1 Level 1 (0 points)



                          A "me, too" here. Immediate kernel panic. I'm restoring from TimeMachine the third time now. Nothing else has worked. This happens on my late 2013 iMac, but upgrading to Beta 6 worked fine on my 2009 iMac. Haven't tried the MacBook Air yet.







                          • Re: OS X 10.11 Beta 6 Won't Boot
                            rlmiller.emerson Level 1 Level 1 (0 points)

                            After the restore to Beta 5, I uninstalled my Virtural Box install (an old one by the way) and the migration to Beta 6 went smoothly with no issues.

                            • Re: OS X 10.11 Beta 6 Won't Boot
                              bushwakko Level 1 Level 1 (0 points)

                              I have the same issue, I had to reinstall beta 1..


                              However doing cmd + s or something (the one that tries single user mode I think) will give you the kernel output instead of the progress bar. There I see that my stuff crasher with a kernel panic because of something called "Navel"... I don't have a screenshot of it though.

                                • Re: OS X 10.11 Beta 6 Won't Boot
                                  Max108 Level 8 Level 8 (5,800 points)

                                  Hi Bushwakko,


                                  I'm happy to try to help, but could you start your own thread as it becomes complicated trying to help two people in the same thread especially if they have different underlying issues (there seem to be at least 4 underlying issues that people have had with B6 - so far only 2 or 3 have been identified).




                              • Re: OS X 10.11 Beta 6 Won't Boot
                                nicolasfrombolbec Level 1 Level 1 (0 points)



                                same problem here. I managed to restore a time machine backup by first booting into safe mode (holding shift at startup). It then seems to finish the install, and after rebooting i had access to system recovery (cmd + R).


                                Unfortunaltely the restore point had the update allready downloaded and it reinstalled it ... So here we go again for 4 hours of restore through time machine with an older backup. I will try to delete the org.virtualbox.kext.vboxdrv file mentioned  : i think i installed it a long time ago and probably didn't delete it in a clean way.


                                DIdn't have the problem at all with beta 5 by the way.

                                  • Re: OS X 10.11 Beta 6 Won't Boot
                                    nicolasfrombolbec Level 1 Level 1 (0 points)

                                    i'm up again in beta 6 (with all my data ) !

                                    The  restore was successfull. I applied the bash script found on virtualbox website : it removed the extension (and another one), and then I downloaded and installed the beta 6 through mac app store again, and it worked like a charm ! ( the second step of the installation process has been done this time in sequence, on the opposite it was only done in safe mode with the virtual box extension installed).

                                      • Re: OS X 10.11 Beta 6 Won't Boot
                                        Jarek Level 1 Level 1 (0 points)

                                        Same here, but I did not have my backups with me and a slow internet connection. So before starting the recovery process all over (would take me six upgrades) I started looking for the suspicious files using Terminal in Recovery mode.

                                        Well, I did not have any VirtualBox *.kext files in my system. So I have moved everything out of MacIntosh HD/Library/Extensions (to another folder) and the update of El Capitan beta 6 continues.

                                        Now - I wonder what do I need to put back into extension folder. Here is what I used to have there:
















                                        Do you think any of the above are needed to run the system?



                                    • Re: OS X 10.11 Beta 6 Won't Boot
                                      RonF Level 1 Level 1 (0 points)

                                      I'm running into this problem as well. I had no problem updating to beta 5, but I get an immediate kernel panic on beta 6. Even after a clean restore where I went back through 10.10 and re-applied all of the 10.11 updates one at a time, I saw the same problem.


                                      I've checked and I don't have VirtualBox installed. In fact, I have no /Library/Extensions folder at all on this system. Does anyone have any other ideas for what I might try? I can't boot single user (crash happens before that), but I have been able to use Internet Recovery to get into a root shell and look through the fileysstem if I need to make changes there.


                                      Edit: Never mind -- I realized just after sending this that I was looking in the wrong place. Instead of /Library/Extensions, I needed to be looking in /Volumes/Macintosh HD/Library/Extensions, and I do see the VBox drivers there. However, even after removing this, I'm still seeing the kernel panic, and when I read the tiny text I see it is still complaining about org.virtualbox.kext.VBoxDrv(4.1.22).


                                      I've gone back into Internet Recovery and the kexts appear to be gone. Anyone know how the kernel could still be trying to load them?

                                      • Re: OS X 10.11 Beta 6 Won't Boot
                                        Max108 Level 8 Level 8 (5,800 points)

                                        Hi ahazel,


                                        Is the issue resolved for you now or is your Mac still failing to boot normally?

                                        In addition to VirtualBox, one other kext has been causing the same issue for people: Eltima SyncMate



                                        • Re: OS X 10.11 Beta 6 Won't Boot
                                          glawrie Level 1 Level 1 (0 points)

                                          Hi all


                                          I have this same problem - on a 2010 Mac Pro.  Fails with text referring to a virtualbox kext.  I imagine I have an ancient version of Virtual Box installed etc.


                                          Several have suggested restoring from a Time Machine backup.  I have a good time machine backup, but I cannot get the machine to a point where I can invoke this.


                                          My backup is on a Time Capsule - so I cannot directly connect it to the machine as one other reports having success with.


                                          I've tried booting to Recovery mode (Cmd+R), Single User Mode (Cmd+S), Safe Mode (shift during boot) and Internet Recovery Mode (Cmd+Opt+R) and none work.  I can boot to the option screen (pick boot drive) but it only shows me the existing boot drive, and no options etc (I have several drives connected, but only one with bootable system on it).


                                          Any ideas on how I can get to a point where I can try to restore from the backup? (or to manually remove the offending files, if we know what they are yet).


                                          Thanks alot

                                          • Re: OS X 10.11 Beta 6 Won't Boot
                                            kgi111 Level 1 Level 1 (0 points)

                                            Same problem here.
                                            But you do not have to wipe the machine.

                                            You are right, that none of the recovery options works.
                                            But if you create a 10.11 usb installer, it will recover your machine back to 10.11 beta 1.

                                            then you can remove the virtualbox.kext
                                            and run through the upgrade cycles again beta 2, 3, 4, 5, and hopefulley 6 this time.
                                            I did it twice before I found the vbox problem.

                                              • Re: OS X 10.11 Beta 6 Won't Boot
                                                glawrie Level 1 Level 1 (0 points)

                                                @kgi111 - FWIW you can more easily uninstall VirtualBox using the uninstall script available from the links given earlier in this thread while in Safe Mode (run script from terminal) - saves having both to back-install to beta1 and upgrade again.

                                              • Re: OS X 10.11 Beta 6 Won't Boot
                                                seba.m Level 1 Level 1 (0 points)

                                                I had the same problem.

                                                Virtual box kernel panic at 75% boot.

                                                It was easily solved.


                                                Rebooted into safe-mode (holding shift), at this point the installation actually finished the last %..

                                                In safe mode I ran the uninstall script from:



                                                Restarted back successfully to normal Os X.

                                                • Re: OS X 10.11 Beta 6 Won't Boot
                                                  Ogrim Level 1 Level 1 (0 points)

                                                  HI Ahazel I tried to install El Capitan yesterday. it froze at about 75 percent.I forced my Mac to shut down.Once I got it back on I couldn't login to main account and I got a kernel panic. So here's what I did. 1.Restart Mac 2.When you hear the startup sound hold down command R until apple logo appears. 3. Then I reinstalled El Capitan. 4.It should be able to work I am still in the progress of installing it. If it doesn't work,I guess gonto the Geek Squad in Best Buy or make an appointment with Apple Genius Bar.

                                                  • Re: OS X 10.11 Beta 6 Won't Boot
                                                    Ogrim Level 1 Level 1 (0 points)

                                                    Wphan I say restart I mean hold down the power button till it shuts down

                                                      • Re: OS X 10.11 Beta 6 Won't Boot
                                                        Max108 Level 8 Level 8 (5,800 points)

                                                        Hi Ogrim,


                                                        It won't work because the kexts that are causing the problem are still going to be there. I'm happy to sort this out for you, but troubleshooting these issues is different for each system, and it gets complicated trying to do more than one per thread (and this one is already quite long), so please start your own thread by copying your post and pasting it as a new question to: OS X 10.11 beta