16 Replies
      Latest reply on Nov 6, 2019 5:58 PM by KMT
      CPSoftware Level 1 Level 1 (0 points)

        Just downloaded XCode (version 10B61) and trying to update one of my apps when this error came up:

         

        Invalid Toolchain. New apps and app updates must be built with the public (GM) versions of Xcode 9 or later, macOS, and iOS SDK or later. Don't submit apps built with beta software including beta macOS builds.

         

        I downloaded directly from the app store.

         

        Anyone else having issues?

        Dan Uff