• Xcode fails to update provisioning profile after adding HealthKit to the watchKit Extension

    I recently added the WatchKit Extension to our iOS App. I was programming for a one day when I decided to include the HealthKit in both the iOS App and WatchOS App.   So I added the corresponding capabilities to...
    Profile Photo
    last modified by Rosso1990
  • Notarization not working?

    We've notarized one of our apps via `altool` during the last few weeks and that did work alright but the last two attempts in the last few days simply never returned a result. The status remains "in progress". Anyone ...
    Profile Photo
    last modified by eqHaisenko
  • Which certificate that 'iOS  Distribute' or 'OS  Distribute' is better for my APP

    hi all   Which certificate that 'iOS  Distribute' or 'OS  Distribute' is better for my APP、 What is the difference
    Profile Photo
    created by yosuke1227
  • expired certificate can apps distributed ad-hoc still run

    I've a number of apps, distributed (ad-hoc) via diawi, and my existing dev cert is about to expire, will those apps still be runnable by my clients when the current cert expires, or will I need to renew my cert and re...
    Profile Photo
    last modified by cbanwell
  • Push notification

    Is it possible to use push notification in a app that is planned to distributed outside the mac app store by signing the app certificates(production) from an account(Not Enterprise account)? If possible is it availabl...
    Profile Photo
    last modified by rothayato
  • Option for Access to Certificates,Identifiers and profiles disabled

    Creating a new Admin account or the existing accounts have the option for access to certificates, Identifiers and Profile disabled. I checked it Admin and Account Holder account. Our Apple developer account is paid. C...
  • iOS certificate pinning with Future dated certificates.

    Hi All,   I am developing iOS appliction and implemented certificate pinning and it works succesffuly. One downside i see is once certificate expires we have to maintain new one at both server and client end. Mo...
    Profile Photo
    last modified by amolPictPune
  • Unable to view crashes in Xcode

    Hi!   I'm logged into Xcode 11.3.1 as our administrator, but as of a few days ago I can't now view any new crash data for any of our apps on the App Store. A warning icon appears next to the "App Store" drop-dow...
    Profile Photo
    last modified by Astraware
  • code signature invalid for Framework

    It works on simulator , then i tried to run on my phone and ther error is : dyld: Library not loaded: @rpath/GoogleUtilities.framework/GoogleUtilities   Referenced from: /private/var/containers/Bundle/Application...
    Profile Photo
    last modified by elzhanerkeaccount
  • URGENT HELP: Provisioning profile badly generated by the developer portal

    Hello,   Please let someone at Apple read this.   I am seeking for help, but more importantly to report a serious bug in the provision profile generation when I include the "Hotspot Helper" extra-entitleme...
    Profile Photo
    last modified by PlugN
  • Enterprise Distribution using Automatic signing

    I am trying to use automatic signing in Xcode 11 for Enterprise Distribution.   My code signing style is "Automatic" Code signing identity is "Apple Distribution" Development Team is the the corret Team Provi...
    Profile Photo
    created by THDFD
  • How can I continue running my timer in the background?

    Hello, I am having an issue in my app. I cannot continue running the timer when I go to the background. I got the message Can't end BackgroundTask: no background task exists with identifier 1 (0x1), or it may have alr...
    Profile Photo
    created by mplanckensteiner
  • Universal Links not working IOS 13 PROD only

    I have an app where we create a UAT build and PROD enterprise build internally.  We have apple-app-site-association on two different servers.  One for UAT and one for PROD.  Apple Site Validator says bo...
    Profile Photo
    created by jd83722
  • iOS 13 Apple-App-Site-Association file format changes

    I am having inconsistent results when it comes to supporting Universal Links in my app. I had things working with the following format (I changed my Team ID here even though it's publicly available at the domain): ...
    Profile Photo
    last modified by kschins
  • A valid provisioning profile for this executable was not found

    I am currently using the free developer account to sign that apps that I am currently developing. My attempts to download my watchkit app to my physical watch are constantly unsuccessful due to the error that states t...
    Profile Photo
    last modified by lizardon
  • The maximum number of apps for free development profiles has been reached.

    Hi, this Error:   App installation failed Domain: com.apple.dtdevicekit Code: -402620383 Failure Reason: The maximum number of apps for free development profiles has been reached.   is showing up, when i t...
    Profile Photo
    last modified by Fabi_
  • Your account does not have sufficient permissions to modify containers

    I am getting this error when I try to do automatic signing. None of my other team members have this problem. I have tried unchecking/rechecking automatic signing, downloading profile manually, and restarting XCode. &#...
    Profile Photo
    last modified by khangvt
  • Certificates cannot be removed

    I would like to remove some certificates which were created for testing and trying out, but it is not possible. Does an ybody know how to get rid of them ? 
    Profile Photo
    created by crikos
  • Revoked Certificate

    Every 24 hours or so I get this email: "You have revoked your certificate, so it is no longer valid". What did I do to revoke it? (I"m just using the Xcode auto-generation process so unsure as to what I did that cause...
    Profile Photo
    last modified by alfamsome2
  • Notarization started failing this week

    Last week I was able to notarize my .pkg installer without any problems.   This week all attempts have failed. The two error message in the log file are:   "The binary is not signed with a valid Developer ...
    Profile Photo
    last modified by Todd2