• Magic Mouse 1 will not scroll on latest iPadOS 13.4 beta

    Hi,   I am having a problem with my Magic Mouse gen 1. I have tried pairing it with my iPad numerous times and while it pairs, tracks, and selects things perfectly I am completely unable to scroll webpages or an...
    Profile Photo
    last modified by Shock9616
  • Microsoft Arc Mouse Pairing Issue - iPadOS 13.1b2

    Hi all,   Been tearing my hair out over this, but has anyone had luck pairing a bluetooth Microsoft Arc Mouse to the iPad in iOS 13 / 13.1? I can get other mice to connect to my ipad with no problem, and I can p...
    Profile Photo
    last modified by WinterSoldierX6
  • Can’t open links in new tab in Safari

    Installed iPadOS 13 dev Beta 4 and now can't open any links in a new tab in Safari - the option has simply disappeared. Anyone have similar issue?
    Profile Photo
    last modified by squashphile
  • COVID autocorrects to COVID19JUSTAPRANK

    Auto-correct on my ipad rinning 13.4 beta 6 is autocorrecting "COVID" to "COVID19JUSTAPRANK" Is this happening to anyone else? I can't recall ever typing or seeing this on my ipad before this.
    Profile Photo
    last modified by BMats
  • UIMenuController in iOS 13 beta shows with transparent background instead of black background

    I am using UIMenuController to display options. It was working fine with a black background and white text on UIMenuItems till iOS 12. After upgrading to iOS 13 beta 8 with Xcode 11 beta 7, the background changed to ...
    Profile Photo
    last modified by rishabh0206
  • TouchID doesn't unlock some corporate manage devices

    Hello,   We have a type of coporate devices managed by AirWatch (calling them Shared Devices acording to AirWatch terminology). I am able to create the TouchID, but it doesn't work to unlock the devices. It work...
    Profile Photo
    created by FES
  • iPad OS13.4 Beta 2 Messages Bug

    I Have been having problems white the messages application when I log onto it all the contact pictures Are blank, there are no conversations open, and its completely frozen.
    Profile Photo
    last modified by Ty Ketchum
  • iPad Pro 11 stuck at Apple logo after restore

    I updated my iPad Pro 11 from iOS 12.4 beta4 to iPadOS 13 beta2 using iTunes on my iMac. Restoring from an iTunes backup (encrypted) went fine initially. It booted up again and started to load all apps. Coming back f...
    Profile Photo
    last modified by thomasHH
  • How do I convert or load a UIImage into a PKDrawing?

    I'd like to be able to load a PNG file into a PKCanvasView to be able to draw on and erase parts of it. Is there a way to accomplish this?
    Profile Photo
    last modified by rawbee
  • iOS 13 trimming videos problem

    I have noticed this issue while trimming my videos, when I send them to my friends via Messenger or Facebook or uploading it to Google Files, somehow the video doesn’t get trimmed properly to my desired part of ...
    Profile Photo
    last modified by UwUOverlordOtaku
  • iPad OS Magic Mouse 2 not found

    Hi There. Since iPadOS 13.4, the Magic Mouse 2 is no longer recognized. Before, the Mouse worked perfect with the iPadOS. Sind latest Beta, the mouse is not found as bluetooth device.   I already tried all known...
    Profile Photo
    last modified by alphasystems
  • Ipad 12.9 3rd gen  wifi, connectivity , battery drain issues

    Experienced on ipados beta 13.1.1 battery drain, wifi wont work after startup shows greyed out works after 5 minutes, pc or mac wont register ipad as connected yet ipad will show charging state so i can't restore to a...
    Profile Photo
    last modified by Tycotic
  • App on iPad not launching from the Dock

    I recently installed iPadOS 13.1 Beta 3 on my iPad. I've updated my apps for iOS / iPadOS and they are running fine. However I'm seeing a weird behaviour on the iPad device - After launching and then exiting my app, i...
    Profile Photo
    last modified by ayushv2005
  • User Agent in Safari on iPadOS

    During authentication flow in Safari, we have a case when in order to satisfy a condition policy, user needs to install the app on his device. Depending on the OS, we ask him to install different applications. Since o...
    Profile Photo
    last modified by antrix1989
  • Cmd Q from cmd+Tab quits icon but...

    Program still seems to be Runing.. after its icon dissapears from command +Tab/Q operation. Seems even after quiting the icon.. i still have to go into task switcher and kill it a 2nd time.   See video attachme...
    Profile Photo
    created by cjadams
  • iPadOS 13 app icon not displayed

    I'm building an app with Xcode 11 beta 4 to an iPad with iPadOS beta 4 installed on it; our xcassets' icon file has icons for all resolutions, and I have had no issues with this icon on iOS <13 devices.   Ho...
    Profile Photo
    last modified by maxmcarthur
  • WKWebView UserAgent changes on iPad

    My sample app request user agent as <Mozilla / 5.0 (iPad; CPU OS 13_0 like Mac OS X) AppleWebKit / 605.1.15 (KHTML, like Gecko) Mobile / 15E148> on WKWebView, iPadOS 13. Then response received via didFinishNavi...
    Profile Photo
    last modified by Fancs
  • Apple Pencil 2 disconnects immediately

    I encounter the problem that when I connect my Apple Pencil to the iPad Pro 12.9" 2018, it disconnects immediately after removing it from the dock on the iPad. Does anybody else have this kind of problem? Thanks!
    Profile Photo
    last modified by lukasII
  • Is there a way for smart keyboard to work at the same time as Assistive touch mouse support?

    As soon as Assistive Touch is enabled, the Apple Smart Keyboard seems to go out to lunch.  I am curious if anyone has seen this same behavior?  I have tested with External Bluetooth keyboards as well.  ...
    Profile Photo
    last modified by ayronyn
  • Bug in UISplitViewController?

    I have this app which uses 2 UISplitViewControllers on 1 screen (landscape mode). All is working fine on iOS 12, but on iOS 13 the screen is wrong on 9,7 iPads, perfect on the bigger iPads.   I have made some sa...
    Profile Photo
    last modified by Appsolute